Dropping PHP4 support

Hello, I wanted to let everyone know that we will no longer be supporting PHP4 as it has come to the end of its life cycle. The PHP group will no longer be supporting it or updating it and it could potentially become a security risk to the server and the person using that particular verion for scripting. We hope this will not cause a problem to ... Read More »

18th Jun 2009
New scripts coming

Hi we will be adding some new scripts soon

31st Mar 2009
5 6 7

Powered by WHMCompleteSolution